Vill ej slå över till gas efter kallstart.

Skriv svar
bionizze
Inlägg: 2
Blev medlem: 2011-03-15, 15:10

Vill ej slå över till gas efter kallstart.

Inlägg av bionizze » 2011-03-15, 15:49

Fiat Punto-05 Natural Power. Knappt 50 000 Km
Service utförd 47 977 Km

Felbeskrivning: Vill ej slå över till gasdrift auotomatiskt efter kallstart.
Låter man bilen gå varm stillastående så får man den att skifta till gasdrift
efter omstart, sen går den snällt på gas tills nästa kallstart då det hela
upprepar sig.
Någon som haft samma typ av problem och vet lite mer om tänkbara
lösningar eller felproblematik ?
Vore tacksam om någon har lite matnyttigt i ämnet.

Användarvisningsbild
Stålis
Inlägg: 554
Blev medlem: 2007-09-03, 12:47
Ort: Östra Tollstad

Re: Vill ej slå över till gas efter kallstart.

Inlägg av Stålis » 2011-03-16, 21:58

Hej bionizze!

Har du kollat på den här tråden: Gasmätaren dör och därmed gasdriften?

Stämmer kanske inte helt på din beskrivning men kanske kan du få någon ledtråd.
Opel Zafira 1.6 CNG turbo -09 Bild
Kia e-Niro 64kWh -19
Nissan Leaf 30kWh Tekna -17 (återlämnad)
Opel Astra 1.6 CNG -04 (såld)

bionizze
Inlägg: 2
Blev medlem: 2011-03-15, 15:10

Re: Vill ej slå över till gas efter kallstart.

Inlägg av bionizze » 2011-03-17, 13:13

Stålis skrev:Hej bionizze!

Har du kollat på den här tråden: Gasmätaren dör och därmed gasdriften?

Stämmer kanske inte helt på din beskrivning men kanske kan du få någon ledtråd.

Tack för tipset, jodå det stämmer in bra i "kören".

Ser att fler har haft samma och likartade bekymmer.
Intressant att spåna vidare med problemet då det
knappast är olösligt, men antagligen så är kunskaperna inte så
stora ännu att man bara kan lämna iväg bilen till verkstad.
Om någon känner till en Fiatverkstad (eller allmän) med stor erfarenhet
av gasbilarna så lägg gärna ut det i detta forum.

magnussvensson
Inlägg: 3
Blev medlem: 2012-02-20, 09:53
Ort: Floda

Re: Vill ej slå över till gas efter kallstart.

Inlägg av magnussvensson » 2012-02-20, 10:57

Jag hade samma problem då och då för ett par år sedan. Omstart löste alltid problemet då. Men nu var det säkert två år sedan det krånglade senast, och jag har inte lagat något.
Skulle tro att öppningsventilen kärvar eller något liknande. Daglig körning rastar ventilen tillräckligt för att inte få problem.
Pendelhäcken: Fiat Punto 1,2 Bi-power 2005
Familjetransportören: Audi A6 Avant S-line 2,0TDI 2008
Sommarglidaren: Audi Cab 2,3E 1992

Skriv svar