Passat Ecofuel går inte över på gasdrift vid kall väderlek

Skriv svar
BosseBo
Inlägg: 11
Blev medlem: 2009-04-05, 01:30

Passat Ecofuel går inte över på gasdrift vid kall väderlek

Inlägg av BosseBo » 2010-02-22, 14:04

Hej,

Nu under vintern har jag märkt att bilen ofta inte går över på gas, trots att motorn blivit rejält varm. Jag har kört 2-3 mil utan att den växlar. Om jag stannar och startar om motorn efter ett par kilometer går den däremot över direkt. Det märkliga är att det inte händer varje gång. Det rör sig om 2 av 3 kanske.

I förra veckan hade jag bilen inne på verkstaden och de bytte ut gastrycksregulatorn. Dessvärre har det inte hjälpt.

Någon som har liknande erfarenheter och någon idé om vad det beror på? Det ska bli intressant att se om Volkswagen kommer med en lösning innan forumet gör det :D

lizzardo
Inlägg: 7
Blev medlem: 2009-11-17, 15:37
Ort: Örebro

Re: Passat Ecofuel går inte över på gasdrift vid kall väderlek

Inlägg av lizzardo » 2010-02-22, 15:28

Något fel har du garanterat iaf.
I morse när det var -27 så tog det som vanligt bara några minuter för min att gå över till gasen :wink:
Opel Astra Gsi Turbo -92 http://www.garaget.org/?car=76437

frakt
Inlägg: 15
Blev medlem: 2009-12-28, 20:04
Ort: Norrköping

Re: Passat Ecofuel går inte över på gasdrift vid kall väderlek

Inlägg av frakt » 2010-02-22, 20:46

Hi

Måste vara nogåt fel på din bil , min Passat har gåt över till gas drift som den ska efter en liten stund, även när den stått ute hela dagen i -18 grader

BosseBo
Inlägg: 11
Blev medlem: 2009-04-05, 01:30

Re: Passat Ecofuel går inte över på gasdrift vid kall väderlek

Inlägg av BosseBo » 2010-02-25, 09:15

Jag har fått en tid nu i alla fall, så får vi se vad de kommer fram till

Användarvisningsbild
taz
Inlägg: 706
Blev medlem: 2005-10-24, 15:41
Ort: Göteborg

Re: Passat Ecofuel går inte över på gasdrift vid kall väderlek

Inlägg av taz » 2010-05-04, 12:39

BosseBo skrev:Jag har fått en tid nu i alla fall, så får vi se vad de kommer fram till
Det kan vara samma problem som jag hade.. Kolla denna tråden -> http://www.forumgas.se/forum/viewtopic.php?f=31&t=1807
Men är det samma fel så bör du märka att tankmätaren för gas visar noll... Så förmodligen är det inte samma fel om du inte märkt det.. :)
Bild Passat Variant TSI Ecofuel DSG -10 | Bild Volvo S60 Bi-Fuel Aut.-06 (Såld)

BosseBo
Inlägg: 11
Blev medlem: 2009-04-05, 01:30

Re: Passat Ecofuel går inte över på gasdrift vid kall väderlek

Inlägg av BosseBo » 2010-06-18, 20:39

taz skrev:
BosseBo skrev:Jag har fått en tid nu i alla fall, så får vi se vad de kommer fram till
Det kan vara samma problem som jag hade.. Kolla denna tråden -> http://www.forumgas.se/forum/viewtopic.php?f=31&t=1807
Men är det samma fel så bör du märka att tankmätaren för gas visar noll... Så förmodligen är det inte samma fel om du inte märkt det.. :)
Jo, det problemet har också inträffat. Osäker på om orsaken är densamma dock. Jag är inne på min 3e eller 4e gastrycksregulator sedan maj förra året...

Användarvisningsbild
Fred
Inlägg: 1049
Blev medlem: 2008-01-21, 12:23
Ort: Stockholm

Re: Passat Ecofuel går inte över på gasdrift vid kall väderlek

Inlägg av Fred » 2010-06-19, 10:58

...men byter verkstaden gasregulator efter gasregulator utan att felet avhjälps?! Verkar ju helt vansinnigt...om problemet kvarstår efter en åtgärd är det ju antagligen något annat som är fel! :roll:

En sak som jag vet har givit samma symptom på Volvo BiFuel är en felaktig tempgivare. Om denna givare felaktigt visar att motortempen ligger under nivån som krävs för gasdrift så kommer motorn inte slå över till gas hur varm den än blir. På en del Volvo har motorn gått på gas och sedan plötsligt slagit över på bensin helt omotiverat. Efter att tempgivaren bytts ut så har problemen försvunnit.

Snacka med verkstaden om detta...kollar de upp temgivaren kanske de kan sluta byta regulatorer i onödan!

Mvh
/Fred
Bild
Volvo V70 Bi-Fuel Manuell -02

dawen
Inlägg: 18
Blev medlem: 2016-01-13, 18:27

Re: Passat Ecofuel går inte över på gasdrift vid kall väderlek

Inlägg av dawen » 2019-12-27, 17:18

Hej folks!

Jag tror jag har det här besväret, som bara yttrar sig när det är typ fem grader plus och lägre. På motorvärmare startar den fint på gas, men utan så kan jag köra några mil utan att den slår över till gas. Stänger jag av bilen så växlar den över vid nästa start. Mätaren visar som den ska. Oljetempmätaren visar som den ska. Någon med något uppslag?

Har en OBD-läsare till låns och ska se vad den säger!

Skriv svar